autoradio Pioneer KP5800

Aller en bas

autoradio Pioneer KP5800

Message  waterspit le Sam 14 Mar - 20:29

Bonsoir
J'ai installé un autoradio Pioneer KP5800 (1981-1983?) dans ma Triumph Spitfire 1971 et j'ai un souci avec l'antenne automatique (model universel de chez Hirschmann). Celle ci ne sort pas a la mise en route du poste malgre que la radio marche tres bien.Je n'ai pas le manuel du poste alors j'ai fais le montage au feeling. Sur l'autoradio il y a une petite étiquette cartonnée avec schéma de connection. Il indique un fil rouge avec fusible a brancher sur la batterie puis un fil de masse au chassis et les haut parleur. J'ai un fil bleu qui sort également du poste par contre il n'est pas indiqué sur la petite étiquette.
Bien evidemment j'ai pense a une connection pour l'antenne automatique, mais je ne suis pas sur. Est ce que cet autoradio est prevu pour fonctionner avec antenne auto?
Merci pour vos réponse
Laurent

waterspit

Messages : 6
Date d'inscription : 14/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: autoradio Pioneer KP5800

Message  chris@i'go le Dim 15 Mar - 8:32

Bonjour Laurent

Pour ta connexion du Pioneer KP5800, tu dois avoir:
le fil rouge = + après contact
le fil orange = + batterie permanent
la masse que tu peux brancher aux châssis de ton appareil et de ta voiture
le fil bleu est bien pour l'antenne automatique

ATTENTION: ce fil bleu ne sert pas d'alimentation à ton antenne électrique mais juste de mise en service à distance Wink

Cool
avatar
chris@i'go

Messages : 1063
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: autoradio Pioneer KP5800

Message  waterspit le Dim 15 Mar - 19:19

Bonsoir et merci pour la reponse rapide.Mon antenne auto est branche  au + de la batterie et le second fil au fil bleu de l'autoradio.Par contre je n'ai pas de fil orange et j'ai branche mon fil rouge avec fusible directement au terminal de la batterie.voici la photo du poste cote connection

waterspit

Messages : 6
Date d'inscription : 14/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: autoradio Pioneer KP5800

Message  freds le Dim 15 Mar - 20:15

C'est un autoradio qui n'a pas de mémoire donc il n'y a pas de fil orange.
On peut aussi raccorder l'alim sur un plus après contact pour ne pas avoir à l'éteindre avant de quitter la voiture.
avatar
freds

Messages : 59
Date d'inscription : 13/02/2014
Age : 35
Localisation : Ile-de-France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: autoradio Pioneer KP5800

Message  waterspit le Dim 15 Mar - 21:28

donc a priori mon cablage est bon, donc la fautive est peut-etre l'antenne electrique elle meme.
je vais brancher un mexico pour verifier tout ca.
Si quelqu'un sait ou je peux me procurer le manuel d'utilisation je suis preneur.

waterspit

Messages : 6
Date d'inscription : 14/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: autoradio Pioneer KP5800

Message  Dudule le Lun 16 Mar - 17:46

Bonjour à tous,
Je pense que par prudence, on pourrait tester l'antenne sans l'autoradio.

Le fil de commande n'est jamais qu'un +12V qui sert de signal de commande et non de puissance électrique.(Chris@igo ayant d'ailleurs bien précisé cette fonction dans sa réponse)

Si le fil de commande d'antenne d'un autoradio Becker ou autre est trop sollicité (ampérage excessif ou court-circuit), c'est l'autoradio qui risque la méchante panne.
A l'époque, la commande d'antenne était parfois simplement le contact ou un interrupteur externe.

Pour les antennes automatiques et semi automatiques, il y a un grand nombre de montages possibles, les différentes marques n'étaient pas standardisées du tout pour le câblage!

Quels fils sortent de cette antenne et avec quelles couleurs (éventuellement avec un liseré) ?

@+
avatar
Dudule

Messages : 654
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: autoradio Pioneer KP5800

Message  waterspit le Lun 16 Mar - 19:32

Merci pour les reponses.
Et bien il y a un fil noir de masse qui va au chassis, un fil rouge avec fusible qui se branche sur le terminal batterie et un fil vert qui se branche sur l'autoradio, dixit la notice de montage de l'antenne

waterspit

Messages : 6
Date d'inscription : 14/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: autoradio Pioneer KP5800

Message  Dudule le Jeu 19 Mar - 6:59

Alors, le test est très simple et sans autoradio.
Si la masse et le fil rouge sont correctement connectés, mettre le fil vert au +12V et l'antenne doit sortir. Enlever le +12V du fil vert et elle doit rentrer.
Précision: le courant du moteur de l'antenne approche les 10A, il faut une batterie ou une alimentation assez forte.

Lorsque tu fais ces essais, est-ce que tu entends un bruit quelconque à l'intérieur de l'antenne ?

@+
avatar
Dudule

Messages : 654
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: autoradio Pioneer KP5800

Message  waterspit le Lun 23 Mar - 11:23

Merci pour la reponse, je vais tester tout ca cette semaine. En effet le test est tres simple a faire.
Si ca ne marche pas, etape 2 je test l'antenne connectee a un bloc alimentation en 12v ou je peux faire varier amperage ou voltage.Je vous tiendrai au courant du resultat.
Laurent

waterspit

Messages : 6
Date d'inscription : 14/03/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: autoradio Pioneer KP5800

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum