affichage led qui déconne

Aller en bas

affichage led qui déconne

Message  Analogic le Jeu 13 Oct - 14:37

salut la compagnie
je possède un blaupunkt melbourne avec une ligne de led rouge dans le cadran a la place de l'aiguille.
ca fonctionne mais le point rouge n'est pas fixe et voyage de gauche à droite Question Shocked
il arrive qu'il se calme et reste bien fixe sur la station
dès qu'il apris du repos, il recommence scratch
c'est quoi c't'affaire? bref y m'énerve
merci

Analogic

Messages : 27
Date d'inscription : 21/07/2010
Localisation : Charleroi en Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: affichage led qui déconne

Message  Dudule le Jeu 20 Oct - 10:08

salut analogic,
ton problème n'est pas grave, il est d'ailleurs abordé dans le site

La ligne de leds est commandée par un potentiomètre à curseur qui suit le mouvement mécanique de la recherche des stations pour le transformer en une tension. Cette tension variable est ensuite appliquée à l'électronique de l'afficheur. Ce qui se passe dans ton cas c'est que le potentiomètre crache et fait mal fonctionner les leds. Il faut nettoyer cette piste de potentiomètre avec un spray électronique.

L'image tirée du site montre en 3 le potentiomètre à curseur



Le lien complet ci-dessous
http://users.skynet.be/antique.autoradio/Blaupunkt/Blaup_81/Blaup_81_7.641.650-CoburgMR21.htm

@+
avatar
Dudule

Messages : 654
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum