Help sur Blaupunkt Wien 1966

Voir le sujet précédent Voir le sujet suivant Aller en bas

Help sur Blaupunkt Wien 1966

Message  bowie83 le Jeu 13 Oct - 13:36

Bonjour à tous,
Panne sur mon Blaupunkt Wien à la mise fonction pendant 1 seconde il y a le son puis plus rien quelqu'un aurait il une idée de la panne connectique ou composants HS.pas facile je sais mais bon qui tente rien...
Par avance merci .
A+

bowie83

Messages : 42
Date d'inscription : 14/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Help sur Blaupunkt Wien 1966

Message  GEM le Jeu 13 Oct - 14:16

Bonjour bowie83
C'est une nouvelle installation?
ou bien la panne est apparue sur une installation qui a bien fonctionné jusqu'a présent?
Il faut une bonne alimentation à l'ampli (+ 12V et bonne masse)
est-ce que la cassette fonctionne?
Il faudrait commencer par ces controles avant de penser a un problème interne.

Oui, je pense encore a un truc, il y a l'ARI sur le WIEN CR. Il doit etre déconnecté (touche ARI)
study
avatar
GEM

Messages : 205
Date d'inscription : 07/06/2010
Localisation : Liège - Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Blaupunkt Wien

Message  bowie83 le Jeu 13 Oct - 17:30

Merci GEM pour la réponse rapide ,
Non ce n'est pas une nouvelle installation le poste fonctionnait bien ,quand je le mets en fonction en appuyant sur le bouton j'ai le son juste une seconde puis plus rien, la lampe témoin reste allumée j'ai un doute sur la prise de connection de l'ampli / bloc alim ,d'autre part il n'y a pas de système ARI le poste datant de 1966 et pas de cassette non plus
A+


bowie83

Messages : 42
Date d'inscription : 14/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Help sur Blaupunkt Wien 1966

Message  bowie83 le Jeu 13 Oct - 19:08

Oops désolé ce n'est pas Wien mais Köln avec preseltion automatique.

bowie83

Messages : 42
Date d'inscription : 14/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Help sur Blaupunkt Wien 1966

Message  GEM le Ven 2 Déc - 8:10

aah ça change tout Very Happy

En effet, il faut vérifier cette connexion vers l'ampli séparé. Les fils sont assez tendus près de la soudure de la prise et cassent parfois. Rien de grave, il faut juste ressouder proprement le(s) fil(s) au bon endroit. Il faut soulever le capot en plastique noir de la prise pour y accéder.
avatar
GEM

Messages : 205
Date d'inscription : 07/06/2010
Localisation : Liège - Belgique

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

autoradio kôln

Message  bowie83 le Mer 7 Déc - 15:09

Merci GEM pour la réponse en effet il y avait des petites étincelles entre les fils de la fiche et la tresse de masse j'espère que les composants n'ont pas souffert le fusible étant intact ,je vais vérifier la continuité des fils pas facile je te tiens au courant.
Encore merci
A+

bowie83

Messages : 42
Date d'inscription : 14/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Help sur Blaupunkt Wien 1966

Message  bowie83 le Dim 18 Déc - 16:21

Bonjour à tous ,
Voila j'ai refait la fiche le problème demeure à l'allumage du poste j'ai le son pendant 5 s puis plus rien aucun souffle,je penses à un condensateur out oui mais lequel s'il l'un d'entre vous à une idée ou le plan ce serai sympa ,j'ai les boules car j'ai acheté ce poste en Allemagne il a fonctionné 1 heure.
Par avance je vous en remercie
Jean


bowie83

Messages : 42
Date d'inscription : 14/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Help sur Blaupunkt Wien 1966

Message  MP45 le Lun 19 Déc - 21:17

juste une question: la panne ou le phénomène est le meme dans les 3 gammes d'ondes ?
avatar
MP45

Messages : 132
Date d'inscription : 25/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Help sur Blaupunkt Wien 1966

Message  bowie83 le Mar 20 Déc - 8:40

Merci pour l'aide ,
Oui j'ai le son durant 5 secondes environ le son est de niveau de moitie du volume c'est à dire pas très fort puis diminue progressivement cela sur les trois gamme d'ondes après même pas un souffle dans le HP,j'éteins le poste je rallume, le son arrive puis plus rien.


bowie83

Messages : 42
Date d'inscription : 14/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Help sur Blaupunkt Wien 1966

Message  Dudule le Mar 20 Déc - 8:49

Oui, bonne question MP45
Cool

bowie83, pourrais-tu m'envoyer ton e-mail en MP pour t'envoyer le schéma du koln serieX (gratis)
@+
avatar
Dudule

Messages : 630
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Toujours problème sur Blaupunkt

Message  bowie83 le Jeu 30 Aoû - 9:18

Dudule j'ai bien reçu tes schémas j'ai réussi à faire fonctionner le Kôln et le Frankfurt mais j'ai toujours le même problème sur les deux à savoir à l'allumage le son est trés fort une seconde après il s'affaiblie de moitié par contre pas de souffle et je capte bien les stations.
De ce fait j'ai acheté un autre Blaupunkt un Essen pas de la même année sans le bloc ampli j'attends de le recevoir j'espère qu'il fonctionne mais j'aimerai quand même réparer les deux autres je penses que c'est simplement un condensateur qu'est ce que tu en penses ?
Cordialement Jean

bowie83

Messages : 42
Date d'inscription : 14/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Help sur Blaupunkt Wien 1966

Message  Dudule le Jeu 30 Aoû - 21:37

toujours le même problème sur les deux à savoir à l'allumage le son est trés fort une seconde après il s'affaiblie de moitié par contre pas de souffle et je capte bien les stations.

salut Bowie83,
Les condensateurs électrochimiques vieillissent mal surtout quand l'appareil n'est plus utilisé un certain temps ! La réaction chimique d'électrolyte interne s'affaiblit.
Bref, ton idée est bonne de les remplacer: condensateur d'alimentation et condensateur(s) de sortie HP.
2200 microfarads pour l'alim et 1000 pour la sortie HP (valeurs non critiques) isolés à 25 V ou plus.
De toute façon, tu ne fais rien de mal. Attention de bien respecter les polarités.

@+
avatar
Dudule

Messages : 630
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Help sur Blaupunkt Wien 1966

Message  bowie83 le Ven 31 Aoû - 9:10

Je penses que l'affaiblissement du son provient des condensateurs car à part cela les postes fonctionnent bien mais j'ai quand même un doute sur le branchement du cordon de liaisons car sur les schémas les couleurs des fils ne sont pas indiqués pas évident pour moi qui suis un néophyte en électronique quelques bases tout au plus
Pour l'instant j'attends de recevoir le Essen je fais au confiance au vendeur on verra bien je me réserve la réparation du Frankfurt et du Köln pour cet hiver.
Je te tiens au courant.

bowie83

Messages : 42
Date d'inscription : 14/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Help sur Blaupunkt Wien 1966

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum