V'là Fanfoué!

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

V'là Fanfoué!

Message  Fanfoué de la Roche le Dim 12 Aoû - 9:29

Bonjour à tous,

Pour commencer, merci de accueillir sur ce forum fort intéressant et qui fonctionne très bien.

Mes connaissances en Hi-Fi sont plus que limitées, j'ai cependant pris le risque d'acheter ce joli petit Blaupunkt Essen sur E-Bay, ainsi que le "service manual"...  I love you


Autour de cet autoradio, je vais monter ma Jag de 1968...


Pour tester l'autoradio, j'ai fait un montage en blanc,
et j'ai remplacé les boutons et la face chromé plus appropriés (en tous cas plus à mon goût..) à ma console.
Mon autoradio a une puissance de 5 Watt, le haut parleur 30 watt max, je le fais marcher avec une rallonge d'antenne (mais sans antenne) ,accouplé à un petit amplificateur d'antenne.
Je  peux capter très nettement pas mal de stations sur la bande FM, rien sur les autres bandes. Absence d'antenne? Murs épais?


J'ai acheté un haut parleur Visaton large bande FR 9.15-4

Mon problème est que ce haut parleur fait de vilaines vibrations dans les graves dès que j'augmente  le son, entre assez fort et très fort... Suspect  confused

J'ai lu sur internet qu'il y a un rodage à faire sur un haut parleur, avec des avis diamétralement opposés sur la façon de le faire.
L’installation d'un haut parleur derrière la grille de la console me demande un travail certain que je ne veux pas avoir à recommencer plusieurs fois.
Que faire?
J'attends qu'il se rode ou j'en achète un autre car celui que j'ai n'est pas bonne qualité?

Merci pour vos conseils éclairés...

++

F

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Dim 12 Aoû - 12:16

Coucou Fanfoué

Oui! Tout HP neuf doit être rodé! Compte environ une bonne vingtaine d'heures d'écoute minimum!
Tu dois avoir une sensation qu'il reste brider! C'est normal.
Laisse-le débuter et travailler, tu verras, il fera son travail, une fois le rodage fait Wink

Quant à la façon de le faire, perso, je fais ainsi: 4h doucement puis ensuite GAZZZZZZ! (sans exagération, hein!).
Les Visaton LB restent une bonne qualité prix. Smile
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Mar 14 Aoû - 23:13

Merci Chris pour ta réponse,

Pas de bol j'ai du acheter le seul HP avec un défaut , ce truc a maintenant plus de 30 heures de fonctionnement  et toujours la même chose: dans les graves tout se déplace de plusieurs mm: centre, menbranne, contour, etc. avec un son épouvantable dès qu'il y a des graves!
Et je ne suis qu'à peine à mi-puissance, en plus!

Je pense que le mieux est d'en acheter un autre, et de réduire celui là en bouillie...

As-tu une idée de ce je peux trouver et où? Il me faut un HP 4 ou 5 ohms, de moins de 17 x 9 cm, ou pourquoi pas carré ou rond de 9 cm ce côté ou de Ø...

++

F

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Mer 15 Aoû - 1:42

Ola Fanfoué.

Ce qu'il faut savoir, c'est que le matériel n'est que rarement en cause, c'est bien souvent l'homme et son montage qu'il l'est  What a Face What a Face What a Face 

Et d'ailleurs, dis nous tout de ton montage.. Je pense comprendre que tu restes sous une écoute 'mono' dans ta Jag, normal mais pas miraculeux à l'époque  Suspect 

Crying or Very sad
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Mer 15 Aoû - 22:41

Alors, je pensais avoir tout fait bien et ta remarque sur le bonhomme et le matos m'a fait réfléchir... drunken

J'ai donc branché le HP Visaton sur ma chaîne Hi Fi : cas 1, puis un HP de ma chaîne Hi Fi sur le Blaupunkt: cas 2 et j'ai écouté.
cas 1: sur la chaîne, le  HP Visaton a l'air de se comporter normalement, le son n'est pas mal du tout, y compris dans les basses...
cas 2: HP de ma chaîne Hi Fi sur le Blaupunkt, même défaut, vibrations désagréables dans les basses...

Donc le blème viendrait de l'autoradio, j'ai pourtant vérifié et revérifié toutes les connexions, serait-ce l'absence d'antenne?
Je vais essayer dans cette direction, qu'en penses-tu?

Mon montage:
-un booster de batterie
-un petit ampli d' antenne de chez Norauto ,branché sur la commande d'antenne électrique de l'autoradio
-une rallonge d'antenne
- pas d'antenne.
et bien sur:
-un autoradio Blaupunkt Essen ref 7631340 de 1970 (que j'ai  pu dater grâce au forum)
-un HP Visaton ovale, 4 ohms

Tous les les fils ont des cosses solides aux bonnes dimensions:
-plates, 6.3 mm pour l'alimentation + et -
-plate 2.8mm pour l'ampli d'antenne
-plates 6.3 et 2.8 pour le HP
Tous les fils sont de Ø 2.5mm sauf celui de l'ampli d'antenne qui est de 1.5mm (fil d'origine de l'ampli)

A ton avis, quel matériel je dois ajouter/acheter pour mes essais en blanc, je veux dire comme antenne pour continuer mes tests en dehors de la voiture?

Est-ce que tu penses qu'il faudrait déplacer cette discussion sur un forum plus approprié, technique par ex?

Oui, j'aime bien l'idée et le son du mono (souvenir, souvenir..)
En fait, l'idée est d'avoir le meilleur possible de "ce pas miraculeux de l'époque " dont tu parles, et qui n'est pas si mauvais que ça... Wink
Une fois que je l'aurai, je pourrai le monter dans ma ouature...

Merci pour tes réponses passées et à venir,

++

F

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Jeu 16 Aoû - 19:03

Premièrement, opte pour une station de radio qui émet propre genre France Musique ou autre, la différence de qualité d'émission avec les autres stations 'rabatteuses' est intéressante à constater! 

Pour ton cas 1 Vs cas 2: ta chaîne Hi-Fi doit avoir un pré-ampli + un ampli alors que ton autoradio ne possède qu'un petit pré-ampli. Normal que tu obtiennes une différence!
Pour ouïr des basses assez correctes, il faut mettre un volume plus ou moins soutenu sur ton autoradio qui risque vite de talonner et de distordre.

Ton câblage et les sections choisies ne me paraissent pas en cause. Oui, tu devrais y glisser une antenne mais cela ne changera pas forcément grand chose pour tes basses.

Comment as-tu écouté ton Visaton?
L'as-tu installé dans une petite boîte en bois avec la membrane sur un bon socle?
Car c'est ainsi que ton HP travaillerait le mieux, je pense qu'il a besoin de peu de litrage, 3 litres maximum.

Idéalement, il faudrait équilibrer ton test home autoradio Vs chaîne Hi-Fi en ajoutant un petit ampli à ton Blaupunkt, ainsi tu connaîtras plus précisément, le retour possible pour ton montage dans la Jag.
Je te prends quelques photos pour te montrer 1 de mes montages en home avec du matériel 12v, c'est plus facile à expliquer  Suspect

- Oui, ouvrir un topic dédié serait plus clair et cela pourrait aider d'autres personnes. 
Belle remarque.  Cool
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Ven 17 Aoû - 11:25

Alors voici Fanfoué, comment j'ai installé précairement (car je suis en pleine modification de mon système), mes différents appareils:

Un autoradio classiquement alimenté en 12v (ici un Eclipse de 2001)


Un ampli (Sony XM3060, 6 canaux millésime 1990)


qui alimente 2 colonnes Triangle, 2 biblio B&W

 + 2 subwoofer caraudio (Helix 30cm et Alpine DD Drive dans un caisson Blaupunkt que j'ai largement revu  Rolling Eyes 




Concernant l'antenne qui reste disgracieuse dans un salon, je l'ai posé ici, c'est le seul endroit où je capte correctement:


Limite visible mais elle est bien là..


C'est une antenne motorisée d'époque que j'ai enterré .... dans le pot de ma plante:

(Photo prise à travers une vitre  Embarassed ) 

En mode nocturne, ça donne ça. Forcément, c'est l'autoradio qui allume ces leds  What a Face


Je me suis fabriqué un câble d'antenne à la longueur souhaitée.


L'alimentation: une petite batterie 12v (intérimaire). Elle musique déjà plusieurs heures sans recharge, bien entendu selon le matériel pluggé  Smile 


Je suis en train de monter une alim' stabilisée (120 Ah  Suspect) et ma classique batterie AGM (100 Ah). 
 

Pour la recharge batterie, j'ai fabriqué une valise solaire de 2x50w + 2 autres panneaux de 50w:


J'ai aussi une éolienne qui recharge au choix, la batterie AGM


Ou mon monstre de 220 Ah que je laisse sur ma terrasse:


J'ouvrirai un topic sur ma propre installation Home, plus en détail.

Si tu as des questions Fanfoué, n'hésite pas  Wink
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Ven 17 Aoû - 18:06

Ah oui, impressionnant, mais un peu trop compliqué pour le profane que je suis What a Face

Je ne pense pas installer quelque chose de ce genre dans la Jag, pas possible de rentrer la-dedans, tout ça, surtout les bacs avec les fleurs Cool Razz Razz


J'ai regardé des schémas d' amplis qu'on peut ajouter, si j'ai bien saisi il faut une alimentation à part pour l'ampli, je peux éventuellement brancher le plus sur la commande électrique de l'antenne, le moins bien sur à la masse, l'antenne sur l'ampli, mais ce qui m'échappe, quelle sortie de l'autoradio vers l'ampli?
Cette prise qui permet de mettre un MP3 ou la sortie d'antenne de la radio?

Quel genre d'ampli et à quel endroit le trouver?

Tu l'as vu sur mon premier posts, j'ai le "manuel repair" du Blaupunkt, si je te scanne la page adéquate peux tu m'aiguiller?

++

F

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Ven 17 Aoû - 18:25

Ah oui, impressionnant, mais un peu trop compliqué pour le profane que je suis What a Face

Je ne pense pas installer quelque chose de ce genre dans la Jag, pas possible de rentrer la-dedans, tout ça, surtout les bacs avec les fleurs Cool  Razz  Razz


J'ai regardé de s schémas d' amplis qu'on peut ajouter, c'est compliqué, mais si j'ai bien saisi il faut une alimentation à part pour l'ampli, je peux éventuellement brancher le plus sur la commande électrique de l'antenne, le moins bien sur à la masse, l'antenne sur l'ampli, mais ce qui m'échappe, quelle sortie de l'autoradio vers l'ampli?
Cette prise qui permet de mettre un MP3 ou la sortie d'antenne de la radio?

Quel genre d'ampli et à quel endroit le trouver?

Tu l'as vu sur mon premier posts, j'ai le "manuel repair" du Blaupunkt, si je te scanne la page adéquate peux tu m'aiguiller?

Un truc de ce genre, ça irait?

++

F

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Ven 17 Aoû - 18:42

Trop gros!! Inutile dans ton cas, tu n'as qu'un seul HP à plugger

Prends-toi ce genre de mini-ampli:
 

Pour te donner une échelle/ une taille:
  

Sur cet ensemble de produits Sony (CD compris  Rolling Eyes)

De bas en haut à droite, ampli 6 canaux (assez compact d'ailleurs), un autoradio puis un CD et enfin le petit ampli. Niveau encombrement.. on peut guère trouver mieux!

Pas mal de marques en ont fabriqué et ils ne coûtent pas bien cher (20€ max)
Wink 

Exemple via une vidéo de leur efficacité:

Regarde la vidéo jusqu'à la fin  Shocked Shocked 

Après le branchement reste classique  Smile
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Ven 17 Aoû - 18:54

Je t'expliquerai pour le branchement de autoradio/ ampli/ HP, toujours en photo, c'est plus facile à comprendre.
Je te prépare ça tout à l'heure.  Wink
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Ven 17 Aoû - 19:57

Oups, je comprends pas trop...

Si tu parles des côtes elles sont sensiblement les mêmes, non?
Le Caliber fait 120 X 17 X 79
et le Sony 130 X 32 X 80

Mais c'est peut-être de la  la puissance dont tu parles?
Je prendrais bien le Sony que tu me conseilles, mais il n'est plus en vente...
Le caliber est à 49 Roros...
Le problème c'est que je n'arrive pas à trouver les bons mots clef pour la recherche, bé ué, quand on y connait rien... What a Face ...

Si j'ai bien compris il y a sur les 2 une alimentation, et une entrée + une sortie d'antenne?

++

F

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Ven 17 Aoû - 20:09

Le Sony 2 canaux est de 1990 (voire de 1989), pas facile à trouver en neuf  Very Happy Very Happy
Le caliber est un 4 canaux, tu en a besoin que d'1, même s'il est compact...  Surprised 

Attends, séance photos explicatives en cours  Wink
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Ven 17 Aoû - 20:27

Dac,

C'est ce que je me disais...

Je crois qu'il est difficile avec le mattos d’aujourd’hui de trouver des trucs simples, je veux dire sans 127353 canaux, différents.. What a Face


++

F

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Ven 17 Aoû - 20:31

Normal, les autos actuelles sont équipées à la base de 4 HP minimum  Smile 

Essaie de poster des photos du câblage arrière de ton Blaupunkt, cela m'aiderait  Wink
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Ven 17 Aoû - 20:34

Fanfoué de la Roche a écrit:Dac,

C'est ce que je me disais...

Je crois qu'il est difficile avec le mattos d’aujourd’hui de trouver des trucs simples, je veux dire sans 127353 canaux, différents.. What a Face

1 canal, ça veut dire pour brancher 1 HP?

++

F

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Ven 17 Aoû - 20:47

chris@i'go a écrit:Normal, les autos actuelles sont équipées à la base de 4 HP minimum  Smile 
Essaie de poster des photos du câblage arrière de ton Blaupunkt, cela m'aiderait  Wink

Tout de suite...


Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Ven 17 Aoû - 21:01

Voilà...

La petite connexion 2.8mm à gauche du +  est la commande d'antenne électrique

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Ven 17 Aoû - 21:12

Tu ne voudrais pas la poster plus (++) grande ta photo?? 
Allez, Missieur, siouplaît  Suspect
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Ven 17 Aoû - 21:18

J'en ai trouvé un pour 36 Dollars avec port....
Lot  283019180470 (pas le droit de poster des liens avant une semaine pour les nouveaux)

Si vas sur E-bay et que tu copie/colle le n° ci dessus dans la recherche, tu tombes dessus...

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Ven 17 Aoû - 21:23



voilu


Dernière édition par Fanfoué de la Roche le Ven 17 Aoû - 21:30, édité 1 fois

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Ven 17 Aoû - 21:24

Il te manquera 1 élément intermédiaire entre ton autoradio et ce Sony XM 2020!!!!!!!

Rappel, ce Sony est juste un exemple!
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Ven 17 Aoû - 21:27

Es-il possible de voir le côté droit (côté alim + et remote) de l'arrière de ton toradio, c'est ce qui reste le 'nerf de la guerre'  Surprised 
Donc, l'autre moitié de ta précédente photo  What a Face
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Fanfoué de la Roche le Ven 17 Aoû - 21:31

chris@i'go a écrit:Es-il possible de voir le côté droit (côté alim + et remote) de l'arrière de ton toradio, c'est ce qui reste le 'nerf de la guerre'  Surprised 
Donc, l'autre moitié de ta précédente photo  What a Face

J'essaie..

Fanfoué de la Roche

Messages : 35
Date d'inscription : 12/08/2018

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  chris@i'go le Ven 17 Aoû - 21:37

Et arrête de chercher un ampli, je vais bien t'en trouver 1 dans mon stock, à te brader et je te le mettrai en conformité vis à vis de ton montage. Il sera vérifié et le câblage sera correctement pigé!  Suspect
avatar
chris@i'go

Messages : 1059
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: V'là Fanfoué!

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum