Alpine KTP 445 : besoin infos avant montage

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  chris@i'go le Ven 8 Sep - 18:30

J'ai fait quelques tests, cette semaine, sur mes différents Alpine.

Te donnerai quelques retours ce soir ou demain matin. J'ai moi aussi, un peu galéré à les remettre en route Embarassed

scratch
avatar
chris@i'go

Messages : 971
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  BoomBap le Ven 8 Sep - 19:05

ca va leurs faire du bien ^^
avatar
BoomBap

Messages : 57
Date d'inscription : 02/10/2016
Localisation : france

Voir le profil de l'utilisateur http://www.planete-peugeot.net/

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  chris@i'go le Ven 8 Sep - 19:23

Oui aussi

ça m'a permis de réécouter cet exceptionnel CDA 7969 à façade fantôme:






avec son affichage en panne ....
Evil or Very Mad
avatar
chris@i'go

Messages : 971
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  chris@i'go le Sam 9 Sep - 10:24

J'ai donc testé 3 Alpine et à chaque fois, ces toradios m'ont fait la même galère que toi!
Est-ce ta panne?

J'explique:
Admettons que j'avais un Pio qui musiquait avant le branchement d'un Alpine tel ton cas.

Je permute donc et j'appuie sur la touche On ou Power du Pipine (bouton "pwr/ source").
Le temps qu'il comprenne, le temps qu'il cherche.... Rien!

Alors, je l'ai bousculé un peu:
J'ai inséré un CD, ce qui déclenche automatiquement et directement, sa mise en route!
(ça doit fonctionner avec une K7), et là, miracle.... Cool

J'ai réalisé cette opération sur 3 modèles Alpine différents et cela a fonctionné.

Reste à savoir si cette même manipulation ranimera ton Alpine  Suspect  

scratch  

study
avatar
chris@i'go

Messages : 971
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  BoomBap le Sam 9 Sep - 12:16

re

hum, bizarre, je vais tester Cool

mais je croie qu'ils me bouffent tous les K7 drunken drunken

mon matériel est d'occaz ou récup en déchetterie, je n'ai malheureusement pas du matos au niveau du tient Razz

je te tiens au jus Wink
avatar
BoomBap

Messages : 57
Date d'inscription : 02/10/2016
Localisation : france

Voir le profil de l'utilisateur http://www.planete-peugeot.net/

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  BoomBap le Sam 9 Sep - 18:43

ah oui, une précision que j'ai pas donné, pour ma part, l'ampli ne marche pas sur les 2 autoradios que j'utilise au quotidien... et fonctionne très bien sur ceux qui traine dans une armoire lol!

bref, voici des photos de l'ampli pour mieux comprendre les fichages noirs:

a l'achat nous avons cela (le petit boitier en bas de la photo est un fusible) :



fiches spécifiques au bout :



obligé de rallonger 20 balles pour avoir cela (pour rappel, Alpine ne fournit pas ces fiches à l'achat, wouhou !!!) :



avec cela, on est équipé, ISO de tous les cotés, donc ca devrait fonctionner sur presque tous les autoradios  afro

**********************************************************************************************************

retour sur la voiture, dans mon stock, j'ai retrouvé un TDM7531R que j'avais acheté sur un coup de tête sur LBC, sans même le tester une fois reçu  Embarassed  .

précision importante : il n'a pas de faisceau externe :



voici ses caractéristiques :



tiens, bizarre, ce sont les même que celle du tdm 7547R/7548R qui ne veulent rien savoir !!



comparaison, c'est tout pareil :





a ce stade, l'ampli fonctionne sur le 7531R, qui est de la même époque, sans faisceau externe et bien évidement câblé identiquement coté voiture !

je rebranche donc le 7547R, et avec un tournevis testeur je contrôle l'alimentation en +apc :



le fichage noir au coté autoradio est bien alimenté :



le courant traverse l'ampli et on le retrouve coté voiture :



et donc toujours pareil, ca ne fonctionne pas sur les tdm 7547R/7548R, aucun son, que d'chi Crying or Very sad

j'ai mis une K7, idem, ca change rien ...

voila Rolling Eyes
avatar
BoomBap

Messages : 57
Date d'inscription : 02/10/2016
Localisation : france

Voir le profil de l'utilisateur http://www.planete-peugeot.net/

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  BoomBap le Dim 17 Sep - 10:01

Salut

Une belle colle que je pose la :/

Je cherche un nouvel autoradio ... vive la poisse :/
avatar
BoomBap

Messages : 57
Date d'inscription : 02/10/2016
Localisation : france

Voir le profil de l'utilisateur http://www.planete-peugeot.net/

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  chris@i'go le Dim 17 Sep - 23:40

Sais-tu BoomBap que 90% des problèmes de pluggages matériel restent... humain!
Le Caraudio reste le Caraudio surtout dans les 90's, 2000's!

Alpine ne rigole pas! C'est en général bien/ voire pas trop mal pensé!!
Tu as dû raté un truc que nous ne pouvons ni savoir ni découvrir; on ne connait pas tout, ni tous tes branchements ajoutés!!

Tes photos en mode tableau de bord/ toradiosss, sont explicatives mais cherche plus loin! Il y a un truc, obligatoirement, que tu as zappé!

Sorry! Ton problème n'est pas cartésien!

PS: je m'y suis brûlé les doigts encore cette semaine, sous Alpine!!


PS; Ton KTP445, as-tu bien, tout écrit la référence?
Est-ce un KTP 445A????
Le câblage correspond-il à cet ampli? What a Face
avatar
chris@i'go

Messages : 971
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  BoomBap le Mer 20 Sep - 18:53

salut

comme déjà dis, lors des tests, il n'y a aucun équipement autre que l'autoradio et l'ampli (j'ai tout viré pour centraliser mon problème).
équipement rajouté = néant

je n'ai pas d'appareil photo (juste un portable assez ancien), désolé si les photos sont moyennes.

probable que j'ai zappé un truc ... mais après essaies de  8 autoradios, dont 6 Alpine !! (le tout de cette même époque), il en résulte que seul 2 autoradios ne débitent pas de son avec l'ampli (alors que je les utilise au quotidien dans mes voitures ... sans ampli cela dit) et que je ne touche en rien au câblage, en permutant juste les modèles lors des tests...

je ne suis pas un grand bricoleur, mais j'ai suivit tout ce qui m'a été dit, et ca marche avec 4 de mes alpine ... les 4 que je n'utilise pas bien évidement lol

******************************************************************
PS; Ton KTP445, as-tu bien, tout écrit la référence? => OUI
Est-ce un KTP 445A???? => NON
Le câblage correspond-il à cet ampli? => OUI
avatar
BoomBap

Messages : 57
Date d'inscription : 02/10/2016
Localisation : france

Voir le profil de l'utilisateur http://www.planete-peugeot.net/

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  chris@i'go le Mer 20 Sep - 20:54

oui, je l'avais compris.

Tu sais, Boombap, Alpine ne fait aucun cadeau voire.... ne reste pas très cool! Ha!! Ah les 90's.. Twisted Evil

J'explique: Tout fonctionne chez moi et pas chez toi...!! ou seulement en partie. Je crains d'avoir cerner le problème!!! Enfin... techniquement Shocked
Attends je teste.. What a Face

Suspect
avatar
chris@i'go

Messages : 971
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  chris@i'go le Sam 23 Sep - 11:20

Alors voilà, j'ai constaté sur plusieurs de mes Alpine, avec fichage ISO externe, que le fil bleu (entièrement bleu) pour l'antenne électrique, était branché en lieu et place du fil bleu et blanc du Remote!! ??

Regarde:





Il faut donc intervertir ces 2 câbles.


Bon, cela devrait peut être résoudre quelques uns de tes tracas, j'espère Neutral
avatar
chris@i'go

Messages : 971
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  BoomBap le Dim 24 Sep - 17:21

re

j'ai un faisceau interne sur mon autoradio Razz

j'ai quand même fait quelques tests, au soleil, sans être dans la voiture, j'espère que ca ira mieux pour la lisibilité Smile

ici toute mon installation de pointe (on reconnait aisément les éléments, je ne fais pas de légende) :



le branchement, basique (+, - et HP) :



voila le branchement "bête" qui devrait faire fonctionner l'ampli, mais rien à faire, ça veut pas :



on passe à l'essaie suivant, celui qui demande de brancher le bleu/blanc de l'autoradio dans le bleu de l'ampli.

à l'entrée de l'ampli (coté batterie) :



et à la sortie (coté autoradio) :



et le résultat reste le même : pas de son Evil or Very Mad
l'autoradio s'allume, et ses fonctions sont toutes accessibles, juste que c'est le silence.

le mieux que j'ai, c'est un "pffff" (style postillon), lorsque je met en contact le bleu/blanc de l'autoradio sur le bleu/blanc de l'ampli ou le bleu ...

de colère j'ai même brancher le bleu/blanc de l'ampli en direct sur le + batterie : rien Neutral

PS : je précise que dans cette même configuration, SANS l'ampli, l'autoradio fonctionne absolument parfaitement Very Happy
avatar
BoomBap

Messages : 57
Date d'inscription : 02/10/2016
Localisation : france

Voir le profil de l'utilisateur http://www.planete-peugeot.net/

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  chris@i'go le Lun 25 Sep - 2:06

BoomBap a écrit:

le mieux que j'ai, c'est un "pffff" (style postillon), lorsque je met en contact le bleu/blanc de l'autoradio sur le bleu/blanc de l'ampli ou le bleu ...

Arrête tes test de connexion via les spaghetti jaune ou autre plus!!

si ton kpt445 fonctionne avec toutes les autres marques, c'est donc qu'il fonctionne.
Vois le problème du côté de tes Alpine. Ta notice doit certainement le stipuler!!

Si t'as un souffle (style position) dans tes HP (!!!!!!!) c'est que tu as du son!
Augmente le volume/ change de source/ d'auxiliaire en appuyant sur le bon bouton!

Suspect
avatar
chris@i'go

Messages : 971
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  BoomBap le Lun 25 Sep - 19:37

je n'ai pas de notice se mes autoradios bounce

comme dis, j'ai "jouer" avec les fonctions, radio, K7, volume etc ... ca ne fait rien ...

le souffle dans les HP, est juste ponctuel, au moment au je met les fils en contact, ca dure 1/4 de seconde.

avatar
BoomBap

Messages : 57
Date d'inscription : 02/10/2016
Localisation : france

Voir le profil de l'utilisateur http://www.planete-peugeot.net/

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  chris@i'go le Sam 30 Sep - 19:21

BoomBap a écrit:je n'ai pas de notice se mes autoradios bounce
Alpine reste un constructeur qui laisse en ligne, les manuels d'utilisation d'une bonne partie de sa gamme. Tape ceci ou clique le texte suivant: http://support.alpine-europe.com/manuals/index.php?L=13

PS: Reste assez flou sur le moteur de recherche du lien de ce site.

BoomBap a écrit:comme dis, j'ai "jouer" avec les fonctions, radio, K7, volume etc ... ca ne fait rien ...le souffle dans les HP, est juste ponctuel, au moment au je met les fils en contact, ca dure 1/4 de seconde.
Ben je vais me mettre en quête de cet Alpine KTP 445 et le brancher. Ainsi, j'évaluerai mieux le problème, il n'est quand même pas normal que ça ne pète pas!

L'idée de cet ampli 'plug and play' via la fiche ISO n'est pas foncièrement idiote!!
Maintenant, que des galères de branchement surviennent...  ??!!. Le système devient beaucoup moins 'plug and play' Twisted Evil

De toutes les façons, ce genre d'ampli doit être économe en courant, pour rester en configuration ISO et amplifier. J'oserai ajouter que c'est assez osé, connaissant le câblage d'origine de nos constructeurs d'auto!! Perso, cet ampli doit être du classe D. Il amplifie. Point Barre!!

Mais je jaugerai et jugerai, une fois le matériel en mode ON/ écoutable Suspect

scratch
avatar
chris@i'go

Messages : 971
Date d'inscription : 28/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Alpine KTP 445 : besoin infos avant montage

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum