BLAUPUNKT BREMEN RCM 43 "PORSCHE" - NO WORK

Voir le sujet précédent Voir le sujet suivant Aller en bas

BLAUPUNKT BREMEN RCM 43 "PORSCHE" - NO WORK

Message  twinspain le Jeu 12 Mar - 15:16

Hello all again,
After a few months without acquiring any radio, I returned to it. I had buyed a Blaupunkt Bremen RCM 43 original Porsche equipment, Radio is excelent condition but not run, when you conect current no work, I had watched in internet that this model has this problem if radio dont work for long time, apparently capacitors are damaged and no work.If you connect current in ACC +,Neg - and connect Bat+ , nothing happens but if you conect ACC+, Neg - and Ant+,the light around switch buttom goes on,but no more happens, had dissasemble it and i change four capacitors but radio not work, i have not the manual ,My question is anybody knows what cappacitors are neccesary to change? or is other thing?
I will put pics of it
Thanks
Javier

twinspain

Messages : 36
Date d'inscription : 22/08/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BLAUPUNKT BREMEN RCM 43 "PORSCHE" - NO WORK

Message  Dudule le Mer 18 Mar - 19:02

Hello twinspain ,
I do not believe this story capacitors !
There would be other symptoms but not a power failure .
I think rather than a voltage problem internal 8.5V or 5V stabilized which would have a breakdown .

Should the technical documentation for a diagnosis and controlling with measurements !

I have to search my documentation to check if I have the Bremen model

Greetings

@+
avatar
Dudule

Messages : 642
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BLAUPUNKT BREMEN RCM 43 "PORSCHE" - NO WORK

Message  twinspain le Jeu 19 Mar - 8:15

Hello Dudule , thanks for answering.
I inquiring online was what I found there , only illuminates the power button.
Thanks for your help
Javier
." />

twinspain

Messages : 36
Date d'inscription : 22/08/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

radio pics

Message  twinspain le Jeu 19 Mar - 21:45

" />

" />

" />

" />

" />

" />

" />

Could this be the problem? Are correct this rear connections? i saw it for olds models like Symphony( sqr 49) ,london rdm 42... in this model too? current,amp and cd changer? not use iso?
Javier

twinspain

Messages : 36
Date d'inscription : 22/08/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: BLAUPUNKT BREMEN RCM 43 "PORSCHE" - NO WORK

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum