Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Aller en bas

Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  JMP74 le Mer 10 Sep - 18:06

Bonjour,
Je suis l'heureux possesseur d'une Porsche 911 de 1986 encore équipée de son autoradio d'origine un Blaupunkt Bremen SQR45.
Ce dernier a une réception très claire en FM et toutes ses fonctions sont opérationnelles. Cependant, les choses se gâtent lorsque je roule.  Crying or Very sad
Je m'explique, moteur tournant ou pas, tout va bien tant que je suis à l'arrêt, par contre lorsque que le véhicule roule et dès quelques centaines de mètres parfois, la réception se dégrade énormément et par moment semble même chevaucher une autre station bien que la fréquence affichée ne change pas.  scratch
Il n'y a aucun parasite (donc pas de problème d'anti-parasitage de la voiture), mais bien une perte manifeste de la fréquence FM pré-sélectionnée...
J'ai essayé avec un autre auto-radio et là il n'y a aucun problème, ce qui semble confirmer que la panne vient bien de mon  Bremen SQR45, et non de l'antenne amplifié (incorporée au pare-brise) ou de l'installation électrique du véhicule.
Enfin, parfois l'éclairage de l'afficheur faiblit voire s'éteint puis se rallume spontanément sans avoir rien touché (indifféremment à l'arrêt ou en roulant). Je pense que ça n'a rien à voir avec le problème exposé ci-dessus car ça n'arrive pas forcément lorsque que la réception décroche, mais j'aimerai bien aussi réparer ce défaut.  Wink
Pensez-vous qu'il s'agisse de simples soudures sèches ou plutôt d'un composant en fin de vie ?...
Merci d'avance pour vos avis et conseils. Smile


Dernière édition par JMP74 le Dim 7 Déc - 19:31, édité 4 fois

JMP74

Messages : 8
Date d'inscription : 10/09/2014
Localisation : Haute-Savoie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  Dudule le Jeu 11 Sep - 11:19

Bonjour JMP74,
Je suis presque certain que le problème vient de l'antenne de pare brise. Ces autoradios ont un tuner FM remarquable et très sensible.
Pourquoi l'antenne de pare brise ! Comme techniquement la réception est insatisfaisante avec ce type d'antenne, elles sont toutes équipées d'amplificateur large bande (FM-OM-OL)
Un signal trop faible, incomplet ou détériorè ne sera pas reconstitué par l'ampli de l'antenne ! Nous sommes en analogique. Bref, ce qui n'est pas bon au départ ou ce qui n'existe pas, ne saurait pas être meilleur par le fait d'une amplification.
Autre problème, ces amplis génèrent des harmoniques HF qui perturbent les stations à peu près correctes.
Le Toronto (ou Bremen) est trop sophistiqué pour ce type d'antenne de pare brise. Ce qui explique qu'un autoradio plus simple s'en accommode sans que ce soit parfait!

Pour s'en convaincre et par test, je te conseille (sans montage définitif) d'utiliser une antenne traditionnelle déployée (environ 80 cm). Par exemple tenir l'antenne en main par sa base à l'extérieur en ouvrant la fenêtre. Tu verras que le résultat sera différent.

A toi de voir Cool
Dis nous ce qui l'en est en faisant ce test sérieusement
 
@+
avatar
Dudule

Messages : 654
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  Nono38 le Jeu 11 Sep - 13:01

Hello !

Ce serait bien de te présenter avant d'exposer ton soucis hein ? Rolling Eyes

Tout à fait d'accord, ces antennes n'ont d'antenne que le nom !

Mode déconne = ON

J'imagine la trombine du gendarme qui va l'arrêter sur le bord de la route,
lui tenant d'une main son volant et de l'autre l'antenne déployée ! Razz

Mode = OFF

Nono38

Messages : 27
Date d'inscription : 08/09/2014
Age : 60
Localisation : Isère

Voir le profil de l'utilisateur http://325-ix-tech.niceboard.com

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  JMP74 le Jeu 11 Sep - 18:20

Bonjour Dudule, et grand merci pour tes explications éclairées Smile

Il est certain qu'une antenne dans le pare-brise ça ne vaut pas une bonne antenne classique. Toutefois cette antenne et mon Bremen sqr45 vont bientôt fêter leurs noces de perle. Même si le mariage arrangé il y a 28 ans par la firme de Stuttgart n'était pas idéal, le couple fonctionnait de façon satisfaisante il n'y a encore pas si longtemps...

Comment peux-tu expliquer que le problème n'apparaisse qu'en roulant ?... scratch

L'antenne passe par un petit ampli (montage d'origine) d'où sort le coaxial qui va se brancher sur l'autoradio. Afin de vérifier son fonctionnement, j'ai déconnecté son alimentation alors que l'autoradio fonctionnait, et la qualité de réception s'est alors immédiatement dégradée. J'en ai déduit qu'il fonctionnait correctement...

Je vais faire le test que tu préconises (utiliser une autre antenne) et tâcher d'éviter la vindicte policière Wink et te dirai ce qu'il en est, enfin dès que je trouverai un moment... Rolling Eyes

Bonjour Nono38

Je suis désolé de m'être mal présenté, je pensais que mon entrée en matière était correcte. Mea culpa confused


JMP74

Messages : 8
Date d'inscription : 10/09/2014
Localisation : Haute-Savoie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  Dudule le Lun 15 Sep - 17:56

JMP74 a écrit:

Bonjour Nono38

Je suis désolé de m'être mal présenté, je pensais que mon entrée en matière était correcte. Mea culpa  confused


Pas de souci JMP74 Very Happy
Nono38 s'est un peu emporté mais n'a pas voulu te vexer !
Keep cool  Cool

@+
avatar
Dudule

Messages : 654
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  Nono38 le Mar 16 Sep - 9:18

Oui mais non, enfin non Razz

C'est juste qu'il y a la case "présentation" sur le fofo.

Nono38

Messages : 27
Date d'inscription : 08/09/2014
Age : 60
Localisation : Isère

Voir le profil de l'utilisateur http://325-ix-tech.niceboard.com

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  JMP74 le Mar 30 Sep - 18:44

Oui, oui j'ai vu après coup et je me suis donc racheté en passant par la case "présentation" Wink

Je reviens sur mon histoire. Je n'ai toujours pas eu le temps de bidouiller une antenne extérieure, mais j'ai roulé ce WE en laissant l'autoradio en marche un bon moment.

Au démarrage, réception impeccable, puis la réception s'est dégradée. J'entendais même par moment une autre station, et puis ça revenait et de nouveau une autre station, comme si la syntonisation fluctuait. Au bout de 10 minutes la qualité s'est bien améliorée (je roulais aussi plus lentement), il n'y a plus eu de décrochage vers une autre station. La réception est restée correcte un bon quart d'heure jusqu'à ce que je m'arrête et quitte le véhicule.

C'est à n'y rien comprendre... scratch

JMP74

Messages : 8
Date d'inscription : 10/09/2014
Localisation : Haute-Savoie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  JMP74 le Dim 30 Nov - 23:51

Bonsoir,

J'ai fini enfin par trouver un moment pour tester une antenne classique, à la place de celle incorporée dans le pare brise, comme suggéré en son temps par Dudule.

Hélas, mon Bremen a profité de l'occasion pour se mettre aux abonnés absents.  Suspect

Je m'explique : quand je tourne le bouton de mise sous tension il ne se passe plus rien, ni afficheur ni son, nada. Pourtant le connecteur est bien emboîté et alimenté en 12 V, et le fusible monté à l'arrière de l'autoradio est bon...  scratch

Si je branche un autre autoradio tout fonctionne normalement.

Il semble que les soucis décrits précédemment n'étaient que les prémisses d'une agonie programmée.  Sad

Je vais donc devoir maintenant m'orienter vers une opération à coeur ouvert. Quelqu'un aurait-il la gentillesse de me conseiller sur la marche à suivre pour rechercher la source de la panne et tenter d'y remédier ?...  Smile

Merci d'avance.

JMP74

Messages : 8
Date d'inscription : 10/09/2014
Localisation : Haute-Savoie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  JMP74 le Dim 7 Déc - 19:31

Cela fait une semaine que mon autoradio gît sur mon bureau en attendant patiemment que je lui prête un peu d'attention.

Le temps maussade de ce dimanche a fini de mon convaincre de m'atteler enfin à la tâche.

Dans un premier temps je décide donc de commencer par tester à l'ohmmètre la continuité de la connectique  d'alimentation, et constate alors que la cosse de masse ne communique pas avec la carcasse de l'autoradio.

L'opération à coeur ouvert s'impose comme une évidence. Je démonte donc le capot inférieur pour atteindre le circuit imprimé et tester la masse entre le connecteur ISO et le circuit imprimé.



Et là, surprise, le fil de liaison entre le connecteur ISO et le circuit imprimé est coupé ou plus exactement fondu affraid , alors que le fusible (conforme aux 3,15 A préconisés par Blaupunkt) est intact, ainsi que la gaine d'isolation qui ne laisse apparaître aucune trace de surchauffe...  scratch





La question est maintenant : comment cela est-il possible !!!?

En effet, comme le retrace l'historique de mon post, le 30/09/14 j'éteins l'autoradio après une demi-heure de fonctionnement, et le 30/11/14 impossible de le rallumer (même pas un bref allumage). Il n'a pas servi dans l'intervalle et la batterie du véhicule était débranchée. Le fil semble avoir fondu autoradio éteint... !  Suspect

Une fois le branchement remis en état, tout est opérationnel. J'ai laissé l'autoradio fonctionner pendant plusieurs heures et je n'ai constaté aucun échauffement du fil remplacé. Une fois remonté sur la voiture, plus d'extinction intempestive de l'écran, ni de réception qui décroche en roulant. Very Happy

L'avis des spécialistes sur cette fusion spontanée me serait des plus agréable.... Smile

JMP74

Messages : 8
Date d'inscription : 10/09/2014
Localisation : Haute-Savoie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  Dudule le Lun 8 Déc - 11:00

Bien vu et merci pour le feedback.

Cette panne a peut-être été causée par le branchement d'un ampli dont la masse n'était pas correcte. Résultat, il a pris sa masse par la radio (sans aucune action sur le +) et fait sauter l'élément le plus faible en section c.a.d. le print. C'est une possibilité.
On voit parfois ce problème par le blindage de masse du câble d'antenne.
Il y a certainement d'autres causes possibles évidement.
 
@+
avatar
Dudule

Messages : 654
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  JMP74 le Lun 8 Déc - 11:43

Merci pour ta réponse Dudule Smile

J'ai l'auto depuis 5 ans, et aucun ampli additionnel dessus. Cependant, je ne sais pas ce qu'il a pu se passer avant... Rolling Eyes

La panne serait donc arrivée à retardement ?

Dans l'hypothèse d'une autre cause, dois-je contrôler certaines choses pour m'assurer que ça ne se reproduise pas ?

Merci d'avance. Smile

JMP74

Messages : 8
Date d'inscription : 10/09/2014
Localisation : Haute-Savoie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  Dudule le Lun 8 Déc - 13:47

A 1ère vue je ne vois rien d'autre !
Comme dit précédement, tout est possible. Shocked

Si actuellement tout fonctionne sans aucun problème, je ne chercherais pas plus loin. J'imagine que l'autoradio fonctionne sans aucun autre accessoire monté dessus.
Encore un essai avec surveillance pendant 1 heure et je pense que tout ira bien.

Tiens nous au courant d'une évolution éventuelle, le sujet reste intéressant Very Happy

@+
avatar
Dudule

Messages : 654
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  JMP74 le Lun 8 Déc - 18:34

Non, il n'y a aucun autre accessoire branché sur l'autoradio.

Je l'ai laissé fonctionner au moins 5 heures sur mon bureau sans le moindre problème, mais c'est vrai que sur la voiture ça n'a duré que 10 minutes...

A suivre donc, et encore merci pour tes réponses. Smile

JMP74

Messages : 8
Date d'inscription : 10/09/2014
Localisation : Haute-Savoie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bremen SQR45 la réception décroche en roulant... puis maintenant panne totale ! RESOLU !!!

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum