Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  lalutte le Mer 9 Oct - 18:40

J'ai passé commande aujourd'hui auprès de ce revendeur du 44. J'ai du câble pour enceintes de salon, qui n'est pas blindé, mais qui pourra peut-être faire l'affaire je l'espère.

A bientôt,

lalutte

Messages : 24
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  lalutte le Mer 9 Oct - 19:10

Non, je suis c**, ce câble audio n'aura pas de tresse pour la masse Laughing 

lalutte

Messages : 24
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  lalutte le Ven 18 Oct - 16:34

Bonjour,

J'ai fait des tests sans soudure pour déterminer le bon emplacement des pins. J'ai pour cela tout simplement brancher le câble jack mâle <=> jack mâle sur la source externe.
J'ai fait entrer en contact le bout de la prise jack à l'autre extrémité avec chacun des 8 pins. En même temps, je touchais la masse de la prise jack avec un doigt, et le châssis de l'autoradio avec mon autre main.

Résultats :
* le passage de l'information sonore se fait cheers  pour les 2 pins du milieu de chaque canal (sans différence sonore notable, mais lire plus bas), et non pas sur les pins les plus externes (que nous avions appelé 1 et 4).
* le volume sonore est très très faible, même avec le potentiomètre de volume de l'autoradio et la source externe à fond.

Questions :
1/ Cela a-t-il une quelconque importance de souder sur l'un ou l'autre pin? J'imagine que chacun représente une des deux sources internes (radio et K7).
2/ Le son en sourdine, c'est normal? Peut-être du au fait que je fais le passage de la masse avec mon propre corps? Est-ce que le fait de placer les résistances changera la donne? A première vue cela me semble contre-intuitif mais enfin...
3/ Est-ce que la source originale et la source externe seront forcément mixées ensemble?
4/ Le châssis jack à switch comporte 4 pattes : 1 pour le canal L, 1 pour le canal R, 1 pour la masse de la prise mâle, 1 pour la masse du châssis lui même. A quoi dois-je souder mes deux tresses de masse?

Merci encore pour votre aide!

lalutte

Messages : 24
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  lalutte le Sam 19 Oct - 17:09

Bonjour,

Nouveau test aujourd'hui, même procédure "contact" sauf que :
j'ai fait le contact de masse avec un fil entre la masse de la prise jack, puis a/ avec le châssis de l'autoradio, et b/ avec les pins.
Dans les deux cas le volume est plus élevé! Il n'y a pas d'aberration dans la qualité du signal, même si là on ne parle pas du tout de hi-fi!

Deuxième cause possible au volume peu élevé : tourner le potentiomètre ne change pas le volume qui reste égal qu'on soit au mini ou au maxi. Donc : soit celui-ci n'a pas d'effet à cause de l'emplacement de la source externe, soit il dysfonctionne. Je ne peux pas trancher puisque les boutons de la façade ne fonctionnent plus, je ne peux donc pas régler une station de radio ou lancer la lecture de la K7 pour le contrôler. En revanche, le "bruit" des HPs ne varie pas en actionnant le potentio.

Il semble que ce soit bien un pin externe qui permette le passage de l'info, comme prévu par toi Dudule. Le pin le plus voisin permet le meilleur passage de la masse.

Je me lance dans la modif, alea jacta est.

lalutte

Messages : 24
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  Dudule le Dim 20 Oct - 20:19

lalutte a écrit:Bonjour,


Dans les deux cas le volume est plus élevé! Il n'y a pas d'aberration dans la qualité du signal, même si là on ne parle pas du tout de hi-fi!

Deuxième cause possible au volume peu élevé : tourner le potentiomètre ne change pas le volume qui reste égal qu'on soit au mini ou au maxi. Donc : soit celui-ci n'a pas d'effet à cause de l'emplacement de la source externe, soit il dysfonctionne. Je ne peux pas trancher puisque les boutons de la façade ne fonctionnent plus, je ne peux donc pas régler une station de radio ou lancer la lecture de la K7 pour le contrôler. En revanche, le "bruit" des HPs ne varie pas en actionnant le potentio.

Je me lance dans la modif, alea jacta est.
 
Voilà, on y est Very Happy 

Le potentiomètre doit fonctionner. Je pense que tu n'es pas sur la bonne pin !
Par canal, il devrait y avoir 4 pin par potentiomètre. Logiquement, il s'agit d'une des 2 extérieures. Une est la masse (donc mauvais choix Very Happy ), l'autre le signal de ta source extérieure (où tu dois te connecter). Tu peux faire l'essai sans risque.
Bon travail

@+
avatar
Dudule

Messages : 631
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  lalutte le Lun 21 Oct - 1:41

Je me suis lancé sur l'exemplaire de l'autoradio en bon état de fonctionnement, mais je n'ai pas pris de photo tant j'étais sûr d'un mauvais résultat.

J'ai donc soudé :
- les deux canaux de la source externe sur les 2 pins les plus externes de chaque canal, côté nappe de fils (voir photo page 1);
- les deux masses de la source externe sur les 2 pins les plus voisins (2 des 4 situés au centre donc, comme nous l'avions prévu) ;
- j'ai refermé le tout, en espérant ne pas trop tirer sur les nouveaux câbles.

Ensuite, pour l'embase jack qui comporte 4 broches, placée à l'extérieur de l'autoradio :
- canal L et R sur canal L et R ;
- les 2 masses des fils coaxiaux sur la broche touchant la masse de la fiche mâle ;
- rien sur la masse de l'embase elle-même.

Résultat :
Rien!
MAIS, en faisant contact avec mon doigt au niveau de l'embase jack entre les 2 broches de masse, cela fonctionne! Je pense donc avoir fait un branchement correct...
Le son est bon en regard de la qualité plutôt médiocre des HPs d'origine. Le potentio de volume me semble fonctionner, mais pas ceux de balance et de tonalité.

Demain, je teste donc un tout petit câble pour relier les deux broches de masse de l'embase. Peut-être vaut-il mieux souder la masse de l'embase à la masse de l'autoradio?

Je me pose une question cependant : comment faire en sorte que le son de la source externe ne soit pas mixé avec celui d'une fréquence radio : faudrait-il toujours faire tourner une K7 "leurre"? Cela impliquerait de démonter à nouveau l'autoradio pour changer la courroie... bom 



lalutte

Messages : 24
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  lalutte le Mar 22 Oct - 15:17

N'aurait-il pas été plus simple de brancher directement la source externe à l'ampli?

lalutte

Messages : 24
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  Dudule le Mer 23 Oct - 8:07

lalutte a écrit:J'ai donc soudé :
- les deux canaux de la source externe sur les 2 pins les plus externes de chaque canal, côté nappe de fils (voir photo page 1);
- les deux masses de la source externe sur les 2 pins les plus voisins (2 des 4 situés au centre donc, comme nous l'avions prévu) ;

Résultat :
Rien!
MAIS, en faisant contact avec mon doigt au niveau de l'embase jack entre les 2 broches de masse, cela fonctionne! Je pense donc avoir fait un branchement correct...
Le son est bon en regard de la qualité plutôt médiocre des HPs d'origine. Le potentio de volume me semble fonctionner, mais pas ceux de balance et de tonalité.


Je me pose une question cependant : comment faire en sorte que le son de la source externe ne soit pas mixé avec celui d'une fréquence radio : faudrait-il toujours faire tourner une K7 "leurre"? Cela impliquerait de démonter à nouveau l'autoradio pour changer la courroie... bom 


 
Je crains que plusieurs fils soient inversés !
Il faudrait s'en tenir à des certitudes. L'autoradio étant alimenté, il faut tenir avec les doigts une pointe métallique (ex petit tournevis) et toucher les pin du potentiomètre d'origine. Là où un net bourdonnement est audible (il s'agit du 50Hz), c'est l'entrée audio vers l'ampli interne. Pour déterminer où il faut se connecter, c'est la pin qui aura presque le même effet mais cette fois avec l'action du potentiomètre. Le principe du potentiomètre est clair (enfin je crois Very Happy  ) sur l'image que je remets ici en dessous



Pour éviter de devoir faire tourner la K7 inutilement, il faut utiliser le système de prise jack inverseuse. Son rôle étant précisément de laisser l'installation d'origine si rien n'est introduit dans la prise et de couper la radio si la fiche jack est introduite pour une source externe.

@+
avatar
Dudule

Messages : 631
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  lalutte le Mer 23 Oct - 18:45

Dudule a écrit:L'autoradio étant alimenté, il faut tenir avec les doigts une pointe métallique (ex petit tournevis) et toucher les pin du potentiomètre d'origine. Là où un net bourdonnement est audible (il s'agit du 50Hz), c'est l'entrée audio vers l'ampli interne. Pour déterminer où il faut se connecter, c'est la pin qui aura presque le même effet mais cette fois avec l'action du potentiomètre
Je n'ai pas fait ce test-là, j'ai simplement fait contact avec la pointe de la jack sur les pins jusqu'à pouvoir entendre la source externe jouer. Dans le même temps, j'utilisais un petit câble pour faire contact entre la masse de la fiche jack et les différentes pins. On dira que j'ai soudé la source sur L4 et R4, et les deux masses sur L3 et R3.

Aujourd'hui, la source externe fonctionne très bien, après avoir soudé entre elles les deux pattes de masse de l'embase jack inverseuse. Le potentiomètre de volume fonctionne aussi très bien, celui de balance L/R aussi, mais ni la tonalité, ni la balance Ar/Av. Pour moi ce n'est pas très grave dans la mesure où celles-ci sont réglées convenablement.

Dudule a écrit:Le principe du potentiomètre est clair (enfin je crois Very Happy ) sur l'image que je remets ici en dessous
Oui c'est clair, sauf que l'emplacement des pins semble varier selon les autoradios. Je ne comprends pas, par contre, à quoi correspond la pin 2.

Dudule a écrit:Pour éviter de devoir faire tourner la K7 inutilement, il faut utiliser le système de prise jack inverseuse. Son rôle étant précisément de laisser l'installation d'origine si rien n'est introduit dans la prise et de couper la radio si la fiche jack est introduite pour une source externe.
J'ai grâce à toi bien compris ce système, c'est pourquoi je l'ai utilisé. Je peux comprendre que l'installation reste d'origine si rien n'est branché, mais j'avoue ne pas comprendre comment l'inverse peut fonctionner (couper la radio quand la fiche jack est enclenchée). D'ailleurs sur mon installation ce n'est pas le cas, bien que ce ne soit pas dérangeant, le souffle de la radio est très faible.

D'ailleurs la radio ne capte plus aucune fréquence, bien qu'elle émette son souffle. J'ai vérifié le branchement de l'antenne plusieurs fois, mais peut-être ai-je trop tripoté le câble, ou ai oublié de rebrancher une prise à l'intérieur (m'étonnerait), ou ai-je endommagé le CI en soudant (dans ce cas j'en ai un deuxième de côté). C'est donc le seul souci que j'ai avec cette installation, qui sinon fonctionne très bien! Wink 

Merci pour ta patience, tes explications, et ton soutien.



lalutte

Messages : 24
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  lalutte le Mer 23 Oct - 18:59

J'ajouterais que les MW et les LW ne fonctionnent pas plus que les UKW Wink 

lalutte

Messages : 24
Date d'inscription : 23/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  Dudule le Mer 27 Nov - 8:12

Pour l'autoradio, je ne peux pas vraiment t'aider car je ne dispose pas de beaucoup de documentations techniques Clarion !
Le problème si il n'y a plus aucun son radio, ne devrait théoriquement pas être grave.

@+
avatar
Dudule

Messages : 631
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Y a-t-til une entrée AUX sur ce poste Clarion des années 1980? Photos à l'appui

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum