Blaupunkt Bremen RCM 43

Voir le sujet précédent Voir le sujet suivant Aller en bas

Blaupunkt Bremen RCM 43

Message  pistouille le Sam 10 Mar - 13:31

Bonjour,

Mon autoradio Blaupunkt Bremen RCM 43 ne s'allume plus ; le fusible est ok.

Avez-vous des conseils à me donner pour essayer de trouver la panne ; par quoi commencer ?

Bonne journée.


pistouille

Messages : 12
Date d'inscription : 25/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Blaupunkt Bremen RCM 43

Message  Dudule le Jeu 15 Mar - 8:21

Juste une simple question: la keycard est bien présente ?
Si rien ne s'allume, tu peux essayer d'alimenter la radio par la prise antenne électrique (ou remote), c'est à dire après le potentiomètre interrupteur (Attention ne pas se tromper dans les fils et bien observer le schéma de montage)
avatar
Dudule

Messages : 640
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Blaupunkt Bremen RCM 43

Message  pistouille le Jeu 15 Mar - 9:18

Merci pour ta réponse .

Je vais essayer cette manip.

Est-ce effectivement la keycard doit être obligatoirement présente pour que le poste se mette sous tension ?

Cordialement .

pistouille

Messages : 12
Date d'inscription : 25/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Blaupunkt Bremen RCM 43

Message  Dudule le Jeu 15 Mar - 15:57

Non, la radio s'allume d'abord pour demander la keycard.
Après quelques instants, si pas de keycard, la radio
s'éteint !

@+
avatar
Dudule

Messages : 640
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Blaupunkt Bremen RCM 43

Message  pistouille le Jeu 15 Mar - 21:08

Merci.

Je n'ai encore eu le temps de m'en occuper ; au week-end sans doute .

Bonne soirée.

pistouille

Messages : 12
Date d'inscription : 25/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Blaupunkt Bremen RCM 43

Message  pistouille le Ven 16 Mar - 19:02

Bonsoir,

En alimentant l'autoradio par le + antenne , l'écran s'affiche et c'est OK avec la KeyCard 2 mais pas bon avec la 1 ( - - - -).

Le bouton marche arrêt fait également Scan en pressant dessus et cela fonctionne , par contre je n'ai pas de son sur les Haut Parleurs .

-Est-il possible de copier la bonne KeyCard sur la mauvaise ?

-Je suppose qu'il que je change le potentiomètre interrupteur ( est-ce facile à trouver et à faire ?)

-Pourquoi le son ne fonctionne-t-il pas ( autre panne ou potentiomètre ?)

Merci encore pour le conseil , ça progresse ...

Bonne soirée .

Cordlt




pistouille

Messages : 12
Date d'inscription : 25/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Blaupunkt Bremen RCM 43

Message  Dudule le Sam 17 Mar - 15:59

Oui on progresse en effet
Il faut des keycard de la meme série avec une qui est la n°1 et l'autre la n°2.

Pour copier une carte, il faut entrer celle qui fonctionne (donc la 2 dans notre cas), sans éteindre l'autoradio et en la sortant , le display indique "LEARN" ce qui veut dire apprentissage en anglais.
Il faut, avant un délais de 5 secondes, entrer l'autre (la 1) et elle devient alors à son tour fonctionnelle.
Si ça ne marche pas, elle est peut-être défectueuse mais ce n'est pas la radio.

Trouver le potentiomètre interrupteur me parait impossible ! Prix à l'époque + de 40 euros.
Le travail est une affaire de professionnel avec pompe à déssouder pour circuit imprimé multi-couches.

Il est possible aussi que ce soit simplement une interruption sur une piste de circuit imprimé (contrôler avec un schéma)

Pour le son, ce n'est pas possible de dire ainsi Neutral
Ces appareils disposent de plusieurs réglages balance et fader, sont-ils bien réglés ?

J'espère que ceci pourra t'aider

@+
avatar
Dudule

Messages : 640
Date d'inscription : 10/06/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Blaupunkt Bremen RCM 43

Message  pistouille le Sam 17 Mar - 18:03

bonsoir,

J'ai réussi à copier la Keycard 2 sur la 1 et les 2 sont OK maintenant .

Pour le reste je vais continuer à chercher , mais je ne possède pas les schémas des cartes de ce poste.

Je vais également regarder la partie son .

Merci pour les bons conseils .

Bonne soirée .

Crdlt.

pistouille

Messages : 12
Date d'inscription : 25/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Blaupunkt Bremen RCM 43

Message  valentin001 le Dim 13 Aoû - 21:05

bonjour, j'ai aussi un problème sur le mien. .en fait plusieur.quand je l'allume les cristaux liquides je les vois à peu près, en orange ou vert puis ensuite plus rien.le poste fonctionne mais sans ecran. la cassette ne s'éjecte pas.puis comme j'ai pu le lire le son est nickel avec la cassette mais avec le tuner, très moyen. comme si pas amplifié et d'un coup le son devient excellant.
merci pour les differents retour, en fait j'aimerais tout simplement une révision car 23a le papi a du mal..

valentin001

Messages : 3
Date d'inscription : 13/08/2017
Age : 45
Localisation : montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Blaupunkt Bremen RCM 43

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum